Enter your username:
Do you want to login or register?
  • Forgot your password?

    Login / Register



    Results 1 to 4 of 4
    1. #1
      Join Date
      Mar 2007
      Location
      Mission Viejo, CA
      Posts
      619
      Country Flag: United States

      Forum tabs unavailable

      After using a Samsung Galaxy S4 for the past 2.5 years with no difficulty signing in to PT, I now have a Samsung Note 5 and a Samsung Tab 4. Neither one of the new devices will allow me to log into the forum tabs. I can see all of the forums, but they will not show individual forums. Any advice? I have already uninstalled PT and reinstalled, so that isn't the problem. Thanks.

      1973 Hurst Edition Pontiac Grand Am: 430 CI of ERL built LS7, Tremec Magnum T-56 6-speed, Global West / Speedtech Suspension, Custom rear coil-over suspension, QA1 double adjustable shocks, Wilwood 6/4 piston disc brakes, Modulare C1 19" concave wheels. Shooting for 625 HP and 20 MPG!


    2. #2
      Join Date
      Apr 2001
      Location
      The City of Fountains
      Posts
      15,720
      Country Flag: United States
      This is a Larry question as he is the only one that deals with the App...I prefer using Chrome on my android phone.

      Andrew
      1970 GTO Version 2.0
      1967 Cougar build
      GM High-Tech Performance feature
      My YouTube Channel Please Subscribe!
      Instagram @projectgattago
      Dr. EFI
      I deliver what EFI promises.
      Remote Holley EFI tuning.
      Please get in touch if I can be of service.

      "You were the gun, your voice was the trigger, your bravery was the barrel, your eyes were the bullets." ~ Her

    3. #3
      Join Date
      Jan 2000
      Location
      Thousand Oaks California
      Posts
      9,828
      Country Flag: United States
      Sorry, I'm not sure why it's not working and we won't be fixing it. We have a new site that we should be releasing before the end of the year and it will work awesome on mobile devices and everything else.

      Are you not able to log in at all or do some of the tabs not work? I may have a work around for you.
      Larry Callahan
      Founder/Administrator of Pro-Touring.com, G-Machines.com and HostMyJunk.com
      To advertise on Pro-Touring.com click here

    4. #4
      Join Date
      Mar 2007
      Location
      Mission Viejo, CA
      Posts
      619
      Country Flag: United States
      Thanks Larry. It works fine as far as the log on, I just don't have the ability to go to the specific forums. The forum tab is there, but it wont engage. So what you see is just every thread that has been posted lately in any forum. If the site is being enhanced, then I have no problem waiting for the upgrade.
      1973 Hurst Edition Pontiac Grand Am: 430 CI of ERL built LS7, Tremec Magnum T-56 6-speed, Global West / Speedtech Suspension, Custom rear coil-over suspension, QA1 double adjustable shocks, Wilwood 6/4 piston disc brakes, Modulare C1 19" concave wheels. Shooting for 625 HP and 20 MPG!