Enter your username:
Do you want to login or register?
  • Forgot your password?

    Login / Register



    Results 1 to 2 of 2

    Thread: pictures

    1. #1
      Join Date
      Jan 2014
      Location
      Sacramento, California
      Posts
      141
      Country Flag: United States

      pictures

      Can't upload pictures from android phone ...on my iPad works fine but it's a pain to have to keep emailing stuff to myself so I can upload it . This has been an issue for a while has it been looked at yet at all . Anyone have some trick it tells me im logged in but don't have permission or something like that



    2. #2
      Join Date
      Feb 2012
      Posts
      461
      Country Flag: United States
      I have been having trouble for TWO days now. I have been using the "basic uploader" method that has worked for months. Found the old thread from 2 years ago that described it where they said "temporary trouble would be fixed soon" NOW the basic isnt even working for me anymore The pic uploads but I get the following message when attempting to post---
      Internal Server Error
      The server encountered an internal error or misconfiguration and was unable to complete your request.

      Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

      More information about this error may be available in the server error log.

      Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request
      This is the build thread for my car
      https://www.pro-touring.com/threads/...-Beak-Job-quot