Results 1 to 7 of 7

Thread: Can't post pic

  1. #1
    Join Date
    Feb 2002
    Location
    Springfield, MO
    Posts
    4,731
    Country Flag: United States

    Can't post pic

    For some reason I can't post any pics from the app anymore. Did this get disabled?

    Jimmy

    69 Camaro Twin Turbo'd
    58 Nomad 348 Baby Rat

    http://www.fquick.com/shmoov69



  2. #2
    Join Date
    Mar 2012
    Location
    Carlisle, PA
    Posts
    187
    Country Flag: United States
    You are probably at your max storage for pictures on the site.
    63 Biscayne
    Schwartz Performance Chassis

    My build thread: https://www.pro-touring.com/showthre...ht=#post916553

  3. #3
    Join Date
    Feb 2002
    Location
    Springfield, MO
    Posts
    4,731
    Country Flag: United States
    Still shows lots of green in my attachment page. So I'm assuming its not full.
    Jimmy

    69 Camaro Twin Turbo'd
    58 Nomad 348 Baby Rat

    http://www.fquick.com/shmoov69


  4. #4
    Join Date
    Feb 2002
    Location
    Springfield, MO
    Posts
    4,731
    Country Flag: United States
    Buuuump.....
    Anyone?
    Jimmy

    69 Camaro Twin Turbo'd
    58 Nomad 348 Baby Rat

    http://www.fquick.com/shmoov69


  5. #5
    Join Date
    Jan 2007
    Location
    Houston Tx
    Posts
    32
    Country Flag: United States

    Can't post pic

    How do you posts a pic from the app in a forum?

  6. #6
    Join Date
    Nov 2011
    Posts
    77
    Country Flag: United States

    test

    Yummy Panda cupcakes

    This is a pic test

  7. #7
    Join Date
    Apr 2011
    Location
    Hanceville, AL
    Posts
    1,335
    Country Flag: United States
    I use Photobucket - upload your pictures then just paste the link in your listing.