Results 1 to 10 of 10
  1. #1
    Join Date
    Nov 2008
    Location
    Nor Cal
    Posts
    86
    Country Flag: United States

    Default Video - RTTC III Road Course and Autocross

    I was able to squeeze in a few videos this past weekend with the GoPro. I wish I took more. I got one of my runs at the autocross in my Camaro before I blew apart the transmission on Friday. My buddy, Mike Maier, left me share his awesome 66 Mustang with the 800+ hp Roush/Yates Nationwide motor. The last time I drove the car, it had just over 200 hp. I got one session on the road course and here it is. I wish I had another as I was just getting the hang of all that power with little street tires.

    Road course in the Mike Maier 66 Mustang with me driving:

    http://youtu.be/N6ucIOfD4N8

    Autocross in my Camaro

    http://youtu.be/JRlUcSuMmro
    Brian Hobaugh
    65 Corvette
    73 Camaro

  2. #2
    Join Date
    Mar 2008
    Location
    Gilroy, Ca
    Posts
    34

    Default

    Sweet ride. Too bad about your transmission, hope it doesn't stay down for too long.


    I've got a few also.

    http://www.youtube.com/watch?v=QkZcj-VP8FE

    http://www.youtube.com/watch?v=M0t8ofnsSaE

    http://www.youtube.com/watch?v=eknxIiKfNw4

  3. #3
    Join Date
    Aug 2006
    Location
    San Francisco, CA
    Posts
    810
    Country Flag: United States

    Default

    Great videos Brian, that Nascar engine really winds up. And Mike has it dialed so well that it looks like the chassis can really get it to the ground.

    Aaron, great vids thanks for posting, and it was good seeing your car in action. Hope to see you again soon.

    Here's my road course session from Friday morning, first group. The track was definitely stickier for everyone by Saturday.



    http://youtu.be/4qwcqPWndDo
    Steven

    1968 Camaro: Project "TRACKDAY"

    Latest Track Weekend Video

    Build in Progress

  4. #4
    Join Date
    Mar 2008
    Location
    Gilroy, Ca
    Posts
    34

    Default

    Sweet video Steven. In the excitement I forgot to turn on my GoPro in the morning and thought I had it on for one of the fun runs in the afternoon. Great time! I'll let you know when I start up doing some track days.

  5. #5
    Join Date
    Sep 2005
    Location
    Nor Cal
    Posts
    2,172
    Country Flag: United States

    Default

    Where is the "insert youtube video" icon that you used to be there? I don't see it anymore... Steven, you musta found it?




  6. #6
    Join Date
    Aug 2006
    Location
    San Francisco, CA
    Posts
    810
    Country Flag: United States

    Default

    If your link is http://youtu.be/ZS5OtoZux7Y

    embed it as this:
    [y t]ZS5OtoZux7Y[/yt]

    (deleting the space between y t)
    Steven

    1968 Camaro: Project "TRACKDAY"

    Latest Track Weekend Video

    Build in Progress

  7. #7
    Join Date
    Apr 2006
    Location
    Huntington Beach, CA
    Posts
    2,004
    Country Flag: United States

    Default

    Bummer looks like the [video] tags don't work anymore and since the youtube embed code isn't supported on pt.com you have to use the old [yt] tags again.
    Lots of autocross & track day videos of my car: http://www.youtube.com/user/TheDude023

    68 Camaro http://www.cardomain.com/ride/2334689/1

  8. #8
    Join Date
    Sep 2005
    Location
    Nor Cal
    Posts
    2,172
    Country Flag: United States

    Default

    Quote Originally Posted by sik68 View Post
    If your link is http://youtu.be/ZS5OtoZux7Y

    embed it as this:
    [y t]ZS5OtoZux7Y[/yt]

    (deleting the space between y t)
    Perfect, thanks bud.

    Quote Originally Posted by Chad-1stGen View Post
    Bummer looks like the [video] tags don't work anymore and since the youtube embed code isn't supported on pt.com you have to use the old [yt] tags again.
    Weird.... odd that they would drop that feature.

  9. #9
    Join Date
    Mar 2008
    Location
    Gilroy, Ca
    Posts
    34

    Default

    Found video of my fun runs on Friday afternoon. It was on my iPod and I don't have software to edit quicktime videos so the video is quite long. I ran off course on my third lap, but my second lap looked to be pretty fast, about 1.54ish. Not bad for 15" radial T/A's. I'll have some 17's on it next year though.



    http://youtu.be/Q1_vFgkAgxU

  10. #10
    Join Date
    Sep 2007
    Location
    Southern California
    Posts
    566
    Country Flag: United States

    Default

    Here are two I took and finally got processed and uploaded:

    Road course:
    http://youtu.be/V7SYRP5iOfk

    Speed Stop Squared:
    http://youtu.be/ubOt_TvP3iw

    Jon U.

    1968 GTO - SC&C Suspension, Forgeline SO3 Wheels
    Build Thread
    1967 911 with a few mods




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •