Results 1 to 6 of 6
  1. #1
    Join Date
    May 2005
    Posts
    9

    Default Aligning body/subframe when Replacing Body mounts on 1st Gen F-body

    I'm about to install DSE solid Body mounts and DSE subframe connectors on my 67 F-body. I've heard there are "factory alignment holes" to double check proper alignemnt of the body to subframe when installing the new body mounts.

    Where are these holes located and does anyone have any pics they can post to help clarify???

    Thanks, Chris



  2. #2
    Join Date
    Mar 2003
    Location
    Boringville
    Posts
    1,990

    Default

    http://www.pro-touring.com/forum/sho...rame+alignment
    http://www.pro-touring.com/forum/sho...rame+alignment
    Those are just 2 posts i found during a quick search, I am sure you can find even more if you take a little longer

  3. #3
    Join Date
    Aug 2004
    Location
    Honolulu, Hi
    Posts
    144
    Country Flag: United States

    Default

    Use this attached file.
    Attached Images Attached Images  

  4. #4
    Join Date
    May 2005
    Posts
    9

    Default

    Thanks for the info. Corret me if I'm wrong but the info in the schematic above really aligns the subframe and frame rails... i dont really see how it helps align the body to the chasis. What am I missing here?

  5. #5
    Join Date
    Mar 2003
    Location
    Boringville
    Posts
    1,990

    Default

    well if you consider that the rear frame rails are attached to the body....then you will see how it works. What really matters is the front and rear suspensions, and since the rear suspension is mounted to the rear frame rails, and the body is also mounted to the rear frame rails that is why you do the measurements off of the rear frame, use plumb bobs and do all the mearsurements on the floor

  6. #6
    Join Date
    Aug 2004
    Location
    Prescott Arizona
    Posts
    383

    Default

    Quote Originally Posted by BirdDrop
    Where are these holes located and does anyone have any pics they can post to help clarify???
    They are in the frame brackets for the fwd body mounts (not the radiator support mounts) and in the body, just outboard of where the bushing passes through. Get the mounts in and snugged up, then line up the frame and body hole with a dowel, extension bar, or anything similar and torque the mounts down.

    I can take pics tonight if you still can't visualize it.

    Edit-the holes are in the body mount 1 position as noted on the drawing posted above. Use the measurements given to verify correct positioning/straightness.
    Brian D
    Snotty Bimmer driver.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •